<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thevalemagazine.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Carhenge, NE: A Midwestern Memorial of Epic Proportions | The Vale Magazine</title>
	<meta name="description" content="Carhenge is located in Alliance, Nebraska, on Highway 87. It is open year-round during daylight hours, and visitors can tour the grounds, visitor center, and gift shop at no charge." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Carhenge, NE: A Midwestern Memorial of Epic Proportions | The Vale Magazine" />
	<meta property="og:description" content="Carhenge is located in Alliance, Nebraska, on Highway 87. It is open year-round during daylight hours, and visitors can tour the grounds, visitor center, and gift shop at no charge." />
	<meta property="og:url" content="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/" />
	<meta property="og:site_name" content="The Vale Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/thevalemagazine/" />
	<meta property="article:published_time" content="2021-01-14T17:01:00+00:00" />
	<meta property="article:modified_time" content="2021-01-14T17:01:21+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?fit=1200%2C803&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="803" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thevalemagazine" />
	<meta name="twitter:site" content="@thevalemagazine" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Katerina Papathanasiou">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thevalemagazine.com/#website","url":"https://thevalemagazine.com/","name":"The Vale Magazine","description":"Website about Travel, Arts &amp; Culture","potentialAction":[{"@type":"SearchAction","target":"https://thevalemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?fit=1200%2C803&ssl=1","width":1200,"height":803,"caption":"2021/01/carhenge-nebraska.jpg?fit=1200,803&ssl=1"},{"@type":"WebPage","@id":"https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/#webpage","url":"https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/","name":"Carhenge, NE: A Midwestern Memorial of Epic Proportions | The Vale Magazine","isPartOf":{"@id":"https://thevalemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/#primaryimage"},"datePublished":"2021-01-14T17:01:00+00:00","dateModified":"2021-01-14T17:01:21+00:00","author":{"@id":"https://thevalemagazine.com/#/schema/person/8134e9273b2990dc540f28afc5f80347"},"description":"Carhenge is located in Alliance, Nebraska, on Highway 87. It is\u00a0open year-round\u00a0during daylight hours, and visitors can tour the grounds, visitor center, and gift shop at no charge.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/"]}]},{"@type":"Person","@id":"https://thevalemagazine.com/#/schema/person/8134e9273b2990dc540f28afc5f80347","name":"Katerina Papathanasiou","image":{"@type":"ImageObject","@id":"https://thevalemagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/13dab7130f09bfe748d2ef7de0e6e047?s=96&d=identicon&r=g","caption":"Katerina Papathanasiou"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Feed" href="https://thevalemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Comments Feed" href="https://thevalemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Carhenge, NE: A Midwestern Memorial of Epic Proportions Comments Feed" href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevalemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-4e0df551f5151890ab771aeb48d251fd' href='https://thevalemagazine.com/_static/??-eJytUdFOwzAM/CEyMyZV4wHxKchNvDbUjaPaVdW/J2vZwyIxeODNJ/tOd+clOy/JKBlknruYFD7JMvoBRgkzk8JEjEbBZVGr0MGrPi3ZxeR5DuW2YAhRDVoWPziO7YTTCmor02GM6a8E62m8I9QmvcgQyTEuResikOeWo9/kqpXbV/8g1IU81TKbUYWM5ntAVbI906XsHS6kUnI84uzV/GCufoX2OFHAENZtjKn7jflRmgYVH5EdSyd6Bx41fFO4pvmer6fv49uxeX49N8dT8/IFVMjZTg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<script src='https://thevalemagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#f9d936","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"1","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJx9js0KAjEMhF/IbF0Xih7ER5FuG5fspm3sD8W3t6IXPQiBIczMxzQBCparw6zWfveK6fER8LQkU3DwFIY175qAjaFgKEq4LhR6HosYu6lrh6i5EjuVkHvHgcRc8vf3B2Rj3AiBTet7blFJnZnsa9KPA2+nYy7+POr96ajHSR+eEktKTA=='></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-118744173-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-118744173-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://thevalemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thevalemagazine.com/wp-json/wp/v2/posts/38603" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevalemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevalemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9xfxw-a2D' />
<link rel="alternate" type="application/json+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2021%2F01%2F14%2Fcarhenge-nebraska-cars-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2021%2F01%2F14%2Fcarhenge-nebraska-cars-art%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thevalemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b359c48-3009-4f0b-ae6b-cb06f2790b55';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thevalemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6282526966142435","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thevalemagazine.com/?custom-css=129047bc01" />
		</head>

<body class="post-template-default single single-post postid-38603 single-format-standard wp-embed-responsive has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://thevalemagazine.com/" class="site-logo-link" rel="home" itemprop="url"><img width="540" height="500" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="The Vale Magazine Logo" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="15467" data-permalink="https://thevalemagazine.com/the-vale-magazine-logo/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=1179%2C1091&amp;ssl=1" data-orig-size="1179,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Vale Magazine Logo" data-image-description="" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=300%2C278&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=980%2C907&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?w=1179&amp;ssl=1 1179w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=300%2C278&amp;ssl=1 300w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=768%2C711&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=1024%2C948&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=640%2C592&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=540%2C500&amp;ssl=1 540w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://thevalemagazine.com/" rel="home">
			The Vale Magazine		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Website about Travel, Arts &amp; Culture</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-menu" class="nav nav--main"><li id="menu-item-1797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1797"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.wordpress.com">Home</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1805"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/life/">Life</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/about/">About</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/contact/">Contact</a></li>
</ul><ul id="menu-social-media" class="nav nav--social"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.facebook.com/The-Vale-Magazine-420124051739833/">Facebook</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://twitter.com/thevalemagazine">Twitter</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.instagram.com/thevalemagazine/?hl=en">Instagram</a></li>
<li id="menu-item-15281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15281"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.pinterest.com/thevalemagazine/pins/">Pinterest</a></li>
<li id="menu-item-15282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15282"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://mix.com/thevalemagazine/collections">Mix</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-38603" class="post-38603 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-art tag-installation tag-nebraska tag-travel-ideas tag-usa tag-weird-places entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://thevalemagazine.com/category/culture/" rel="category tag">Culture</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thevalemagazine.com/author/thevalemagazine/">Katerina Papathanasiou</a></span></span><span class="posted-on"><a href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/" rel="bookmark"><time class="entry-date published" datetime="2021-01-14T11:01:00-06:00">January 14, 2021<span class="entry-time">11:01 am</span></time><time class="updated" hidden datetime="2021-01-14T11:01:21-06:00">January 14, 2021</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Carhenge, NE: A Midwestern Memorial of Epic Proportions</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="685" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?fit=1024%2C685&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="2021/01/carhenge-nebraska.jpg?fit=1200,803&amp;ssl=1" loading="lazy" data-attachment-id="38634" data-permalink="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/carhenge/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?fit=1200%2C803&amp;ssl=1" data-orig-size="1200,803" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Carhenge Nebraska" data-image-description="" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?fit=980%2C656&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?resize=300%2C201&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?resize=1024%2C685&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?resize=768%2C514&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?resize=640%2C428&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?resize=747%2C500&amp;ssl=1 747w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-nebraska.jpg?fit=1024%2C685&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		<figure id="attachment_38619" aria-describedby="caption-attachment-38619" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="38619" data-permalink="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/carhenge-alliance-nebraska-2/" data-orig-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-alliance-nebraska.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Carhenge Alliance Nebraska" data-image-description data-medium-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-alliance-nebraska.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-alliance-nebraska.jpg?fit=980%2C654&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-38619 jetpack-lazy-image" src="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/Carhenge-Alliance-Nebraska.jpg?resize=980%2C653&#038;ssl=1" alt="Carhenge Alliance Nebraska" width="980" height="653" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/Carhenge-Alliance-Nebraska.jpg?resize=980%2C653&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="38619" data-permalink="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/carhenge-alliance-nebraska-2/" data-orig-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-alliance-nebraska.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Carhenge Alliance Nebraska" data-image-description="" data-medium-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-alliance-nebraska.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/carhenge-alliance-nebraska.jpg?fit=980%2C654&amp;ssl=1" loading="lazy" class="alignnone size-full wp-image-38619" src="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2021/01/Carhenge-Alliance-Nebraska.jpg?resize=980%2C653&#038;ssl=1" alt="Carhenge Alliance Nebraska" width="980" height="653"  data-recalc-dims="1"></noscript><figcaption id="caption-attachment-38619" class="wp-caption-text">Carhenge in Alliance, Nebraska – Photo: <a href="https://www.flickr.com/photos/samirluther/9363971602/in/photolist-fgsNwf-brbS6e-fgdzTB-2MjpZ4-2MoKpj-2MidwD-of7fVo-2Moxyj-2MosLs-2MnF2m-2MnM6A-nXNW98-2MnJdo-odfnKU-5akFDy-nXNVTP-nXMWvd-2MhL1R-2MnV7m-4zWUBe-ofecGd-nXN3Bn-2MhDsx-2MomBf-2MibpM-2MifD6-2Mowpm-2MiCex-2MnXHb-2MhC2g-2MiKui-2Mi7WP-6qz1ri-2MnTwq-2Mn4Am-2MhXSK-2MiHqP-2MiDGk-2g7Gb67-2g7FFpM-6Lcr6C-2g7FFax-LZPfKt-LxQyhG-2MiF2P-6L8hCZ-2g7FXEk-6TGVk-6TGVm-yispHQ" target="_blank" rel="noopener">Samir Luther / Flickr</a></figcaption></figure>
<p><span data-preserver-spaces="true"><br />
Just over three decades ago, Jim Reinders stood in the middle of a windy, wide-open patch of Nebraska farmland, imagining what could fill its expanse. What he dreamed up has since evolved into one of the Midwest&#8217;s most quirky road trip treasures. Reinders, who spent time studying in England, had long been fascinated by the&nbsp;</span><span data-preserver-spaces="true">mystery of</span> <a class="editor-rtfLink" href="https://www.english-heritage.org.uk/visit/places/stonehenge/history-and-stories/history/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Stonehenge</span></a><span data-preserver-spaces="true">. Not one to shrink from a challenge, Reinders set out to replicate the famed site—with an American twist.</span></p>
<p><span data-preserver-spaces="true">Using <a href="https://thevalemagazine.com/2018/06/09/cadillac-ranch-amarillo-texas/" target="_blank" rel="noopener">a collection of old used cars</a>, most from the 1950s and 1960s, Reinders planted the vehicles, trunk down, in the field. </span><a class="editor-rtfLink" href="https://history.nebraska.gov/blog/carhenge" target="_blank" rel="noopener"><span data-preserver-spaces="true">Carhenge</span></a><span data-preserver-spaces="true"> was born. Some of the vehicular pillars rise as much as seventeen feet in the air, giving the same austere and imposing image as the original rock formation. All of the 38 cars were painted gray to further mimic Stonehenge&#8217;s appearance.</span></p>
<p><span data-preserver-spaces="true">When asked why he created the elaborate structure, Reinders replied with, &#8220;Why not?&#8221; He likes to think of the site as a memorial to his late father, who once lived&nbsp;</span><a class="editor-rtfLink" href="https://maps.roadtrippers.com/us/alliance-ne/attractions/carhenge?utm_source=Magazine&amp;utm_medium=Internal&amp;utm_campaign=Native&amp;utm_content=carhenge" target="_blank" rel="noopener"><span data-preserver-spaces="true">on the farmland</span></a><span data-preserver-spaces="true"> where Carhenge stands today.<br />
</span></p>
<p><span data-preserver-spaces="true">Construction took just over a week, with the help of Reinders&#8217; family and friends. On opening day,&nbsp;</span><a class="editor-rtfLink" href="https://roadtrippers.com/magazine/carhenge-nebraska-car-art-reserve/" target="_blank" rel="noopener"><span data-preserver-spaces="true">he commented</span></a><span data-preserver-spaces="true">, &#8220;Our schedule called for finishing Carhenge today. We were able to reduce the time of the original Stonehenge construction by 1999 years and 51 weeks.&#8221; The opening ceremony included cake, a champagne toast, and even the performance of an original song to pay homage to Carhenge.</span></p>
<p>During construction, the local sheriff&#8217;s office received several complaints about &#8220;someone planting cars in a field.&#8221; After one city councilman fought to preserve Carhenge, the general public came on board to support Reinders and his &#8220;car art.&#8221; Since then, a local group called &#8220;Friends of Carhenge&#8221; has helped manage and raise funds for the site.</p>
<p>Carhenge is located in Alliance, Nebraska, on Highway 87. It is&nbsp;<a class="editor-rtfLink" href="https://visitnebraska.com/alliance/carhenge" target="_blank" rel="noopener">open year-round</a>&nbsp;during daylight hours, and visitors can tour the grounds, visitor center, and gift shop at no charge.<span data-preserver-spaces="true"></span></p>
<div class="jetpack-video-wrapper">
<div class="embed-vimeo" style="text-align: center;"><iframe src="https://player.vimeo.com/video/231039051" width="980" height="551" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38603" class="share-facebook sd-button share-icon no-text" href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38603" class="share-twitter sd-button share-icon no-text" href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-38603" class="share-pinterest sd-button share-icon no-text" href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thevalemagazine.com/2021/01/14/carhenge-nebraska-cars-art/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://thevalemagazine.com/tag/art/" rel="tag">Art</a> <a href="https://thevalemagazine.com/tag/installation/" rel="tag">Installation</a> <a href="https://thevalemagazine.com/tag/nebraska/" rel="tag">Nebraska</a> <a href="https://thevalemagazine.com/tag/travel-ideas/" rel="tag">Travel Ideas</a> <a href="https://thevalemagazine.com/tag/usa/" rel="tag">USA</a> <a href="https://thevalemagazine.com/tag/weird-places/" rel="tag">Weird Places</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/14/carhenge-nebraska-cars-art/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&#038;postid=38603&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3a76489f5076d65ef21cafe0669f2243a2e55cbf#parent=https%3A%2F%2Fthevalemagazine.com%2F2021%2F01%2F14%2Fcarhenge-nebraska-cars-art%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		--><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-custom-footer-katerina" class="nav  nav--footer"><li id="menu-item-15273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15273"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com">Home</a></li>
<li id="menu-item-15274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15274"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/about/">About</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15275"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/contact/">Contact</a></li>
<li id="menu-item-15276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15276"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15286"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/terms-conditions/">Terms</a></li>
</ul></nav>	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://thevalemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202102'></script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span>This site uses cookies to give you the best possible experience. To read more about our cookie policy <a href='https://thevalemagazine.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >click here</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a>   </span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                              
                                    <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
                            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thevalemagazine.com\/2021\/01\/14\/carhenge-nebraska-cars-art\/":38603};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/01/14/carhenge-nebraska-cars-art/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thevalemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-2d48b31e63b0f0baa723e1ea2b922f25' href='https://thevalemagazine.com/_static/??-eJyFzEEKhDAQBdELTaYdJYgLmbNI/Gg0SQe7o9cXF+4Et6+gjmwcJ0VSyqFMPgkt0Dy4lSKPJUBIZ0QYZQ5CGyRzEr/D7H4EP8jXiXyO960bNi6CcAdzwzX4x/5nu8bWbWWrE7gVPiw=' type='text/css' media='all' />
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJytUdFOA0EI/CG3WE0u+mD8FMPtYm8rLJuFu+b8ejdqTaNt0gefCMwMMHCoIWpxKg6V510uBnvyivENXnKJMM6ZE9RJXct32Egum73dHGroDJ4TdY1BFtyRsWKidIEiaFraeoIeZ/tE0jkVPU6AZuR/e16lWIg1Zl+vYwue3TOqSFeFRpXPbfv7UguVpA1wdhV0z/GIBMb3NXy5AGvx01Pv0YyiZy06GrWFWqjK62tm/u9hJ6ULP+kpyfjzsmd52g63jw/D9n64+wABoczS'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php","nonce":"fd8f96281d","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thevalemagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthevalemagazine.com%2F2021%2F01%2F14%2Fcarhenge-nebraska-cars-art%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJx9zEEOwjAMRNELkbqAIsQCcRTUJgbcxnEUO+31QULdAds/o7cWFyQbZoOS2oOywoRWhjADS2wJFeyJjM5EkkJFLZKVFnQLRZQvpWPK3aS79bd8oxxgbJQihKFKU0zb5rbwhxlmUkb7MHep/P5d+bL356M/nHrfvwCjBlBW'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thevalemagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=38603&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a76489f5076d65ef21cafe0669f2243a2e55cbf#parent=https%3A%2F%2Fthevalemagazine.com%2F2021%2F01%2F14%2Fcarhenge-nebraska-cars-art%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=38603&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3a76489f5076d65ef21cafe0669f2243a2e55cbf#parent=https%3A%2F%2Fthevalemagazine.com%2F2021%2F01%2F14%2Fcarhenge-nebraska-cars-art%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202102.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'140911586',post:'38603',tz:'-6',srv:'thevalemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '140911586', '38603' ]);
</script>

</body>
</html>