<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thevalemagazine.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Only Constant Is Change at Monahans Sandhills State Park | The Vale Magazine</title>
	<meta name="description" content="Monahans Sandhills State Park in West Texas is a canvas waiting to be painted by the constant wind that whips across the landscape." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Only Constant Is Change at Monahans Sandhills State Park | The Vale Magazine" />
	<meta property="og:description" content="Monahans Sandhills State Park in West Texas is a canvas waiting to be painted by the constant wind that whips across the landscape." />
	<meta property="og:url" content="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/" />
	<meta property="og:site_name" content="The Vale Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/thevalemagazine/" />
	<meta property="article:published_time" content="2020-10-12T14:21:18+00:00" />
	<meta property="article:modified_time" content="2020-10-12T17:16:58+00:00" />
	<meta property="og:image" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=1200%2C797&#038;ssl=1" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="797" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thevalemagazine" />
	<meta name="twitter:site" content="@thevalemagazine" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thevalemagazine.com/#website","url":"https://thevalemagazine.com/","name":"The Vale Magazine","description":"Website about Travel, Arts &amp; Culture","potentialAction":[{"@type":"SearchAction","target":"https://thevalemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=1200%2C797&ssl=1","width":1200,"height":797,"caption":"Sand dunes at Monahans Sandhills State Park in West Texas"},{"@type":"WebPage","@id":"https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/#webpage","url":"https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/","name":"The Only Constant Is Change at Monahans Sandhills State Park | The Vale Magazine","isPartOf":{"@id":"https://thevalemagazine.com/#website"},"primaryImageOfPage":{"@id":"https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/#primaryimage"},"datePublished":"2020-10-12T14:21:18+00:00","dateModified":"2020-10-12T17:16:58+00:00","author":{"@id":"https://thevalemagazine.com/#/schema/person/8134e9273b2990dc540f28afc5f80347"},"description":"Monahans Sandhills State Park in West Texas is a canvas waiting to be painted by the constant wind that whips across the landscape.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/"]}]},{"@type":"Person","@id":"https://thevalemagazine.com/#/schema/person/8134e9273b2990dc540f28afc5f80347","name":"Katerina Papathanasiou","image":{"@type":"ImageObject","@id":"https://thevalemagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/13dab7130f09bfe748d2ef7de0e6e047?s=96&d=identicon&r=g","caption":"Katerina Papathanasiou"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Feed" href="https://thevalemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Comments Feed" href="https://thevalemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; The Only Constant Is Change at Monahans Sandhills State Park Comments Feed" href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevalemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a484bc22191e106c34ac8d19a1fc7241' href='https://thevalemagazine.com/_static/??-eJytUUFuwzAM+9BcYcCGNodiTxkUW03cKJYRKQjy+7rJdqiBdTvsJkIiQVJLdl6SUTLIPHcxKVzJMvoBRgkzk8JEjEbBZVGr0MGrvizZxeR5DuW2YAhRDVoWPziO7YTTCmor02GM6a8E62l8INQmvcgQyTEuResikOeWo9/kqpXbV/8g1IU81TKbUYWM5ntAVbI906XsHS6kUnI84+zV/GCufoX2OFHAENZtjKn7jflZmgYVH5EdSyf6AJ41/K1wT/M1308/xvPre9Mc35rj6XQDVS3ZZw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<script src='https://thevalemagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#f9d936","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","font_family":"inherit","header_fix":"1","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJxlzNEKwjAMQNEfMguCsvVB/BTpsmyk65JgW/r7Cj7JHi8Hbncg08pa0XPbRAsmrh5px5co4dwkL/jmHCsv4FZq+a/hEB1SufTziMx2Ycixg+hq6G3OQphOAj/5bp7H43oPYbyFcZo+T4I5kQ=='></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-118744173-1' id='google_gtagjs-js'></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-118744173-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://thevalemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thevalemagazine.com/wp-json/wp/v2/posts/35870" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevalemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevalemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9xfxw-9ky' />
<link rel="alternate" type="application/json+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2020%2F10%2F12%2Fmonahans-sandhills-state-park-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2020%2F10%2F12%2Fmonahans-sandhills-state-park-texas%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thevalemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b359c48-3009-4f0b-ae6b-cb06f2790b55';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thevalemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6282526966142435",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=270%2C270&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thevalemagazine.com/?custom-css=7ca3f7a21a" />
		</head>

<body class="post-template-default single single-post postid-35870 single-format-standard wp-embed-responsive has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://thevalemagazine.com/" class="site-logo-link" rel="home" itemprop="url"><img width="540" height="500" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="The Vale Magazine Logo" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="15467" data-permalink="https://thevalemagazine.com/the-vale-magazine-logo/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=1179%2C1091&amp;ssl=1" data-orig-size="1179,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Vale Magazine Logo" data-image-description="" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=300%2C278&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=980%2C907&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?w=1179&amp;ssl=1 1179w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=300%2C278&amp;ssl=1 300w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=768%2C711&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=1024%2C948&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=640%2C592&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=540%2C500&amp;ssl=1 540w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://thevalemagazine.com/" rel="home">
			The Vale Magazine		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Website about Travel, Arts &amp; Culture</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-menu" class="nav nav--main"><li id="menu-item-1797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1797"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.wordpress.com">Home</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1804"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/life/">Life</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/about/">About</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/contact/">Contact</a></li>
</ul><ul id="menu-social-media" class="nav nav--social"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.facebook.com/The-Vale-Magazine-420124051739833/">Facebook</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://twitter.com/thevalemagazine">Twitter</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.instagram.com/thevalemagazine/?hl=en">Instagram</a></li>
<li id="menu-item-15281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15281"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.pinterest.com/thevalemagazine/pins/">Pinterest</a></li>
<li id="menu-item-15282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15282"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://mix.com/thevalemagazine/collections">Mix</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-35870" class="post-35870 post type-post status-publish format-standard has-post-thumbnail hentry category-travel tag-texas tag-travel-ideas tag-usa tag-weird-places entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://thevalemagazine.com/category/travel/" rel="category tag">Travel</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thevalemagazine.com/author/thevalemagazine/">Katerina Papathanasiou</a></span></span><span class="posted-on"><a href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/" rel="bookmark"><time class="entry-date published" datetime="2020-10-12T09:21:18-05:00">October 12, 2020<span class="entry-time">9:21 am</span></time><time class="updated" hidden datetime="2020-10-12T12:16:58-05:00">October 12, 2020</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">The Only Constant Is Change at Monahans Sandhills State Park</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="680" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=1024%2C680&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="35885" data-permalink="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/1626px-monahans_sandhills_at_sunrise/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=1200%2C797&amp;ssl=1" data-orig-size="1200,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sand dunes Monahans Sandhills State Park" data-image-description="" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=980%2C651&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=640%2C425&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=753%2C500&amp;ssl=1 753w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=1024%2C680&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		<figure id="attachment_35885" aria-describedby="caption-attachment-35885" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="35885" data-permalink="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/1626px-monahans_sandhills_at_sunrise/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=1200%2C797&amp;ssl=1" data-orig-size="1200,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sand dunes Monahans Sandhills State Park" data-image-description data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=980%2C651&amp;ssl=1" loading="lazy" class="size-full wp-image-35885 jetpack-lazy-image" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=980%2C651&#038;ssl=1" alt width="980" height="651" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=640%2C425&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=753%2C500&amp;ssl=1 753w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=980%2C651&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35885" data-permalink="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/1626px-monahans_sandhills_at_sunrise/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=1200%2C797&amp;ssl=1" data-orig-size="1200,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sand dunes Monahans Sandhills State Park" data-image-description="" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?fit=980%2C651&amp;ssl=1" loading="lazy" class="size-full wp-image-35885" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=980%2C651&#038;ssl=1" alt="" width="980" height="651" srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=768%2C510&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=640%2C425&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sand-dunes-monahans-sandhills-state-park.jpg?resize=753%2C500&amp;ssl=1 753w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-35885" class="wp-caption-text">Sand dunes at Monahans Sandhills State Park in West Texas</figcaption></figure>
<p><span data-preserver-spaces="true">At the southern tip of the Llano Estacado mesa in West Texas sits a small state park that boasts an unusual attraction for its visitors: no two trips to the 4,000-acre </span><strong>Monahans Sandhills State Park</strong><span data-preserver-spaces="true"> are ever the same. With its endless, sprawling <a href="https://thevalemagazine.com/2020/01/13/white-sands-new-mexico/" target="_blank" rel="noopener noreferrer">sand dunes</a>, the park itself is a canvas waiting to be painted by the constant wind that whips across the landscape.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bsq7T6kFuNR/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bsq7T6kFuNR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bsq7T6kFuNR/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Sand, wind and sky at Monahans Sandhills State Park near Odessa. #TxStateParks #texastodo</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/texasparkswildlife/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Texas Parks and Wildlife</a> (@texasparkswildlife) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-15T21:44:27+00:00">Jan 15, 2019 at 1:44pm PST</time></p>
</div>
</blockquote>
<p></span></p>
<p>With its towering dunes that loom over seventy feet tall in some cases, the scenery is especially breathtaking at sunrise and sunset when the sky&#8217;s vibrant colors mark the <a class="editor-rtfLink" href="https://www.fourstjames.com/blogs/stories/16581444-the-ever-changing-landscape-of-monahans-sandhills-state-park" target="_blank" rel="noopener noreferrer">undulating sand</a> with rich hues and shifting shadows. A popular destination for hikers, horseback riders, and campers, the <a href="https://tpwd.texas.gov/state-parks/monahans-sandhills" target="_blank" rel="noopener noreferrer">park</a> is easy to navigate, despite its changing topography. Thanks to its windblown slopes, the park is gaining popularity as a hot spot for sandboarding, tobogganing, and sand surfing.</p>
<figure id="attachment_35881" aria-describedby="caption-attachment-35881" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="35881" data-permalink="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/vkq88cm7d8o41/" data-orig-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunset Monahans Sandhills State Park" data-image-description data-medium-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?fit=980%2C654&amp;ssl=1" loading="lazy" class="size-full wp-image-35881 jetpack-lazy-image" src="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=980%2C653&#038;ssl=1" alt width="980" height="653" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=980%2C653&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35881" data-permalink="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/vkq88cm7d8o41/" data-orig-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sunset Monahans Sandhills State Park" data-image-description="" data-medium-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?fit=980%2C654&amp;ssl=1" loading="lazy" class="size-full wp-image-35881" src="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=980%2C653&#038;ssl=1" alt="" width="980" height="653" srcset="https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=640%2C427&amp;ssl=1 640w, https://i1.wp.com/thevalemagazine.com/wp-content/uploads/2020/10/sunset-monahans-sandhills-state-park.jpg?resize=750%2C500&amp;ssl=1 750w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-35881" class="wp-caption-text">Sunset at Monahans Sandhills State Park</figcaption></figure>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bl_NOt-ljWv/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bl_NOt-ljWv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bl_NOt-ljWv/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">“The journey of a thousand miles begins with one step.” -Lao Tzu . . . #nasa #hubble #space #nebula #astronomy #world #photography #nature #earth #nightsky #milkyway #solarsystem #iss #astronaut #quote #lovelife #science #astronomy #stars #galaxy #thisisspace #astrophotography #universe #star. . . 🔴via: @safatjphoto . . follow my partner @itsspaceuno</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/thisis_space/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> ThisIsSpace</a> (@thisis_space) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-02T19:07:54+00:00">Aug 2, 2018 at 12:07pm PDT</time></p>
</div>
</blockquote>
<p><span style="font-size: inherit;"><br />
There are no official hiking trails inside the park&#8217;s borders—it is open for exploration in its entirety. Visitors are free to use the </span><a class="editor-rtfLink" style="font-size: inherit;" href="https://www.americansouthwest.net/texas/monahans-sandhills/state-park.html" target="_blank" rel="noopener noreferrer">picnic shelters and visitor center</a><span style="font-size: inherit;">, as well as an equestrian area to refresh their horses. For those who wish to travel a beaten path, a small nature trail leads visitors on a quarter-mile stroll through some of the Chihuahuan Desert&#8217;s unique flora.</span></p>
<p>The dunes heat up quickly during the warm months, so visitors should wear adequate footwear and bring plenty of water on their hikes. At every turn, hikers can expect to see evidence of the desert&#8217;s thriving <a class="editor-rtfLink" href="https://tpwd.texas.gov/state-parks/monahans-sandhills/nature" target="_blank" rel="noopener noreferrer">wildlife population</a>, including badgers, kangaroo rats, javelinas, feral pigs, and Jerusalem crickets.</p>
<p>Monahans Sandhills State Park is open daily from 10 a.m. to 7 p.m. with an entrance fee of just four dollars for adults. <a class="editor-rtfLink" href="https://texasstateparks.reserveamerica.com/camping/monahans-sandhills-state-park/r/facilityDetails.do?contractCode=TX&amp;parkId=1200025&amp;_ga=2.144488765.929731821.1601485837-324980747.1601485837" target="_blank" rel="noopener noreferrer">Reservations are recommended</a> for overnight camping.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35870" class="share-facebook sd-button share-icon no-text" href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35870" class="share-twitter sd-button share-icon no-text" href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-35870" class="share-pinterest sd-button share-icon no-text" href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thevalemagazine.com/2020/10/12/monahans-sandhills-state-park-texas/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://thevalemagazine.com/tag/texas/" rel="tag">Texas</a> <a href="https://thevalemagazine.com/tag/travel-ideas/" rel="tag">Travel Ideas</a> <a href="https://thevalemagazine.com/tag/usa/" rel="tag">USA</a> <a href="https://thevalemagazine.com/tag/weird-places/" rel="tag">Weird Places</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/12/monahans-sandhills-state-park-texas/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&#038;postid=35870&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9916b8fdc01fea0931ba5b30978dc809600b53e1#parent=https%3A%2F%2Fthevalemagazine.com%2F2020%2F10%2F12%2Fmonahans-sandhills-state-park-texas%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		--><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-custom-footer-katerina" class="nav  nav--footer"><li id="menu-item-15273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15273"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com">Home</a></li>
<li id="menu-item-15274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15274"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/about/">About</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15275"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/contact/">Contact</a></li>
<li id="menu-item-15276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15276"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15286"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/terms-conditions/">Terms</a></li>
</ul></nav>	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://thevalemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202042'></script>
<!--googleoff: all--><div id="cookie-law-info-bar"><span>This site uses cookies to give you the best possible experience. To read more about our cookie policy <a href='https://thevalemagazine.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >click here</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a>   </span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                <h4>Privacy Overview</h4>                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
                                Necessary                            </a>
                            <div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span>                         </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="necessary">
                                <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p>
                            </div>
                        </div>
                    </div>
                                                <div class="cli-tab-section">
                        <div class="cli-tab-header">
                            <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
                                Non-necessary                            </a>
                            <div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>                        </div>
                        <div class="cli-tab-content">
                            <div class="cli-tab-pane cli-fade" data-id="non-necessary">
                                <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p>
                            </div>
                        </div>
                    </div>
            
        </div>
    </div>
</div>
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thevalemagazine.com\/2020\/10\/12\/monahans-sandhills-state-park-texas\/":35870};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/12/monahans-sandhills-state-park-texas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thevalemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-322eff3c1372db7558cbc7be523fa36e' href='https://thevalemagazine.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJyNUO0KwjAMfCFrEPz8IT6KZG1w1aYpa7Yxn96KH4g62K+Q3F1yuT4ZK1EpKqTQnnzMcCZNaC9w9NFC1frgINWiEp9lzj7Oz3nWJ1MYoXVUNBk844lyEHTkRiiMWWIzfKCv21oTF05CtTVgzqS/OycpOgpivQ7T2Ix/fVphLirTUAr/3H4n1VF00gC2Koyq3r4QE/A6mMcXkBt7X/4xGomptMTVO8UD7xer3Xa726yXyxtN2qJa'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php","nonce":"314e9fe565","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thevalemagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthevalemagazine.com%2F2020%2F10%2F12%2Fmonahans-sandhills-state-park-texas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJyNjNEKwjAMAH/ILVMpwwfxU6Rm3czWJqVJ2e9bkL2Kr3fH7blDYQtskGNdiBXWYNnjBk9ihFelOIG+pRjKFJpVaJH5pfjUJ+J+1dP+1wR9kaohHq47wI+N30hTsO9mlpJa90j3s7td3WUc3PABzcBHmw=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thevalemagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=35870&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9916b8fdc01fea0931ba5b30978dc809600b53e1#parent=https%3A%2F%2Fthevalemagazine.com%2F2020%2F10%2F12%2Fmonahans-sandhills-state-park-texas%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=35870&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9916b8fdc01fea0931ba5b30978dc809600b53e1#parent=https%3A%2F%2Fthevalemagazine.com%2F2020%2F10%2F12%2Fmonahans-sandhills-state-park-texas%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'140911586',post:'35870',tz:'-5',srv:'thevalemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '140911586', '35870' ]);
</script>

</body>
</html>