<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://thevalemagazine.com/xmlrpc.php">

<title>Lush – An Interview With Anthony Padilla &#8211; The Vale Magazine</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Feed" href="https://thevalemagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Comments Feed" href="https://thevalemagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Lush – An Interview With Anthony Padilla Comments Feed" href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevalemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-395abda6179d3242453a442bfd03fadd' href='https://thevalemagazine.com/_static/??-eJytUdFOwzAM/CEys01M4gHxKchNvDarE0dxqqp/T7puUili8MCbT+c7+c5jMlZioVgg8dD6qHChktD2EMQNTAqZGAs5k0TLBu2s6tOYjI+WB1d3KwbntUDDYnvDvsmYJ9AyMe2Cj98EF4VAziMxhfmINUiME2XD1KKd/qSu3BqvNduUVqT3ZBjHancWSEPD3l4DbCizUP9g1LqUtzalq6cqJCy2A1SlsrR4rrzBkVQCPdQs3f5w3PaX2mEmh85N19HH9jflRy0bVKxHNiyt6BfwqOG7w5zmNs+r7+FtfzoeXg+nl+f9JyCv8o0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='patch-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1633452470'></script>
<script src='https://thevalemagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='cookie-law-info-js-extra'>
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"1","ccpaRegionBased":"","ccpaBarEnabled":"1","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"ccpa_gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#f9d936","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"1","button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"1","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"","bar_heading_text":"","cookie_bar_as":"widget","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='cookie-law-info-ccpa-js-extra'>
var ccpa_data = {"opt_out_prompt":"Do you really wish to opt out?","opt_out_confirm":"Confirm","opt_out_cancel":"Cancel"};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJyNzsEKwjAMgOEXsoubbOBBfJaaZiOzberSUnx7O/QkHoRADj98SU2GI/riSGFt8yi0PT/LBF42m6kLHLtVDzUZlJgpZki+LBwVUOTOZLytjZkFUrl5xl36KuZd/mSsaychiCu+/YWYLFhVyvpL3nNzr+HST6fhPEzjsX8BhnhPbQ=='></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-118744173-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thevalemagazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-118744173-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thevalemagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thevalemagazine.com/wp-json/wp/v2/posts/47317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevalemagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevalemagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/" />
<link rel='shortlink' href='https://wp.me/p9xfxw-cjb' />
<link rel="alternate" type="application/json+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2021%2F11%2F10%2Flush-exhibition-dinner-gallery-ny%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2021%2F11%2F10%2Flush-exhibition-dinner-gallery-ny%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" /><style type='text/css'>img#wpstats{display:none}</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thevalemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b359c48-3009-4f0b-ae6b-cb06f2790b55';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thevalemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6282526966142435","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lush – An Interview With Anthony Padilla" />
<meta property="og:url" content="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/" />
<meta property="og:description" content="On Thursday, November 11, 2021, artist Anthony Padilla will debut his new solo exhibition, titled &#8220;Lush,&#8221; at Dinner Gallery in New York City. &#8220;Lush&#8221; features six new paintin…" />
<meta property="article:published_time" content="2021-11-10T17:16:00+00:00" />
<meta property="article:modified_time" content="2021-11-10T18:19:28+00:00" />
<meta property="og:site_name" content="The Vale Magazine" />
<meta property="og:image" content="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@thevalemagazine" />
<meta name="twitter:text:title" content="Lush – An Interview With Anthony Padilla" />
<meta name="twitter:image" content="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thevalemagazine.com/?custom-css=a17250cbdc" /></head>

<body class="post-template-default single single-post postid-47317 single-format-standard wp-custom-logo wp-embed-responsive has-site-logo">


<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="content" class="site-content">
		<div class="container">

		

<header id="masthead" class="site-header" role="banner">
	<div class="site-branding">

		<a href="https://thevalemagazine.com/" class="site-logo-link" rel="home" itemprop="url"><img width="540" height="500" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="The Vale Magazine Logo" loading="lazy" data-size="patch-site-logo" itemprop="logo" data-attachment-id="15467" data-permalink="https://thevalemagazine.com/the-vale-magazine-logo/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=1179%2C1091&amp;ssl=1" data-orig-size="1179,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Vale Magazine Logo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=300%2C278&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=980%2C907&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?w=1179&amp;ssl=1 1179w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=300%2C278&amp;ssl=1 300w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=768%2C711&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=1024%2C948&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=640%2C592&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=540%2C500&amp;ssl=1 540w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title">
		<a href="https://thevalemagazine.com/" rel="home">
			The Vale Magazine		</a>

		</div>
			<div class="site-description">
				<span class="site-description-text">Website about Travel, Arts &amp; Culture</span>
			</div>

		
	</div><!-- .site-branding -->

	<nav id="site-navigation" class="main-navigation" role="navigation">

		<ul id="menu-menu" class="nav nav--main"><li id="menu-item-1797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1797"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.wordpress.com">Home</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/travel/">Travel</a></li>
<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1805"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/culture/">Culture</a></li>
<li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/category/life/">Life</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/about/">About</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/contact/">Contact</a></li>
</ul><ul id="menu-social-media" class="nav nav--social"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.facebook.com/The-Vale-Magazine-420124051739833/">Facebook</a></li>
<li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://twitter.com/thevalemagazine">Twitter</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.instagram.com/thevalemagazine/?hl=en">Instagram</a></li>
<li id="menu-item-15281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15281"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://www.pinterest.com/thevalemagazine/pins/">Pinterest</a></li>
<li id="menu-item-15282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15282"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://mix.com/thevalemagazine/collections">Mix</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul>
	</nav><!-- #site-navigation -->

</header><!-- #masthead -->


	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-47317" class="post-47317 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-art tag-artist tag-awareness tag-exhibition tag-interview tag-new-york tag-usa entry-image--landscape">

    <div class="entry-header-wrap">

        
        <header class="entry-header">
            <div class="entry-meta">

                <span class="cat-links"><a href="https://thevalemagazine.com/category/culture/" rel="category tag">Culture</a></span>
                <div class="clearfix">

                    <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thevalemagazine.com/author/thevalemagazine/">Katerina Papathanasiou</a></span></span><span class="posted-on"><a href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/" rel="bookmark"><time class="entry-date published" datetime="2021-11-10T11:16:00-06:00">November 10, 2021<span class="entry-time">11:16 am</span></time><time class="updated" hidden datetime="2021-11-10T12:19:28-06:00">November 10, 2021</time></a></span>
                </div>

            </div><!-- .entry-meta -->

            <h1 class="entry-title">Lush – An Interview With Anthony Padilla</h1>
        </header><!-- .entry-header -->

        
            <div class="entry-featured  entry-thumbnail">

                <img width="1024" height="683" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?fit=1024%2C683&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="47428" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/anthony-padilla-photo/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anthony Padilla photo" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?fit=980%2C654&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?resize=640%2C427&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/Anthony-Padilla-photo.jpg?fit=1024%2C683&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
            </div>

        
    </div>

	<div class="entry-content">

		<figure id="attachment_47360" aria-describedby="caption-attachment-47360" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="47360" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/rainbow-rock/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?fit=1200%2C959&amp;ssl=1" data-orig-size="1200,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499903218&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rainbow Rock" data-image-description data-image-caption="&lt;p&gt;Anthony Padilla – Rainbow Rock, 2021 – Oil on canvas – 24 x 36 in (61 x 91.4 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?fit=980%2C783&amp;ssl=1" loading="lazy" class="size-full wp-image-47360 jetpack-lazy-image" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=980%2C783&#038;ssl=1" alt width="980" height="783" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=1024%2C818&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=640%2C511&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=626%2C500&amp;ssl=1 626w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=980%2C783&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47360" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/rainbow-rock/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?fit=1200%2C959&amp;ssl=1" data-orig-size="1200,959" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1499903218&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rainbow Rock" data-image-description="" data-image-caption="&lt;p&gt;Anthony Padilla – Rainbow Rock, 2021 – Oil on canvas – 24 x 36 in (61 x 91.4 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?fit=980%2C783&amp;ssl=1" loading="lazy" class="size-full wp-image-47360" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=980%2C783&#038;ssl=1" alt="" width="980" height="783" srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=300%2C240&amp;ssl=1 300w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=1024%2C818&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=768%2C614&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=640%2C511&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/rainbow-rock.jpg?resize=626%2C500&amp;ssl=1 626w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-47360" class="wp-caption-text">Anthony Padilla – Rainbow Rock, 2021 – Oil on canvas – 24 x 36 in (61 x 91.4 cm) – Courtesy of the artist and Dinner Gallery</figcaption></figure>
<p><span data-preserver-spaces="true">On Thursday, November 11, 2021, artist Anthony Padilla will debut his new solo exhibition, titled &#8220;Lush,&#8221; at </span><a class="editor-rtfLink" href="https://dinnergallery.com/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Dinner Gallery</span></a><span data-preserver-spaces="true"> in New York City. &#8220;Lush&#8221; features six new paintings from Padilla and will serve as an extension of his popular Natures series.</span></p>
<p>The paintings in this new exhibition are designed to mimic the depths of a tropical forest, exploring each layer from top to bottom.<br />
<span data-preserver-spaces="true"><br />
Padilla is known for his highly stylized work, and in this particular set of paintings, he features many different depictions of the plant and wildlife found in the rainforest. This artwork causes viewers to look inward, explore their own relationship with nature, and get curious about what their surrounding environment has to offer.</span></p>
<figure id="attachment_47343" aria-describedby="caption-attachment-47343" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="47343" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/a-distant-rumble/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?fit=1200%2C1464&amp;ssl=1" data-orig-size="1200,1464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497404302&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Distant Rumble" data-image-description data-image-caption="&lt;p&gt;Anthony Padilla – A Distant Rumble, 2021 – Oil on canvas – 72 x 60 in (182.9 x 152.4 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?fit=246%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?fit=839%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47343 jetpack-lazy-image" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=980%2C1196&#038;ssl=1" alt width="980" height="1196" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=246%2C300&amp;ssl=1 246w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=839%2C1024&amp;ssl=1 839w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=768%2C937&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=640%2C781&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=1024%2C1249&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=410%2C500&amp;ssl=1 410w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=980%2C1196&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47343" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/a-distant-rumble/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?fit=1200%2C1464&amp;ssl=1" data-orig-size="1200,1464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1497404302&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Distant Rumble" data-image-description="" data-image-caption="&lt;p&gt;Anthony Padilla – A Distant Rumble, 2021 – Oil on canvas – 72 x 60 in (182.9 x 152.4 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?fit=246%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?fit=839%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47343" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=980%2C1196&#038;ssl=1" alt="" width="980" height="1196" srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=246%2C300&amp;ssl=1 246w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=839%2C1024&amp;ssl=1 839w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=768%2C937&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=640%2C781&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=1024%2C1249&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/a-distant-rumble.jpg?resize=410%2C500&amp;ssl=1 410w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-47343" class="wp-caption-text">Anthony Padilla – A Distant Rumble, 2021 – Oil on canvas – 72 x 60 in (182.9 x 152.4 cm) – Courtesy of the artist and Dinner Gallery</figcaption></figure>
<figure id="attachment_47346" aria-describedby="caption-attachment-47346" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="47346" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/clouds-over-a-valley/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?fit=1200%2C1511&amp;ssl=1" data-orig-size="1200,1511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487807138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clouds Over a Valley" data-image-description data-image-caption="&lt;p&gt;Anthony Padilla – Clouds Over a Valley, 2021 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?fit=238%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?fit=813%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47346 jetpack-lazy-image" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=980%2C1234&#038;ssl=1" alt width="980" height="1234" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=238%2C300&amp;ssl=1 238w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=813%2C1024&amp;ssl=1 813w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=768%2C967&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=640%2C806&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=1024%2C1289&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=397%2C500&amp;ssl=1 397w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=980%2C1234&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47346" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/clouds-over-a-valley/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?fit=1200%2C1511&amp;ssl=1" data-orig-size="1200,1511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487807138&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Clouds Over a Valley" data-image-description="" data-image-caption="&lt;p&gt;Anthony Padilla – Clouds Over a Valley, 2021 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?fit=238%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?fit=813%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47346" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=980%2C1234&#038;ssl=1" alt="" width="980" height="1234" srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=238%2C300&amp;ssl=1 238w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=813%2C1024&amp;ssl=1 813w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=768%2C967&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=640%2C806&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=1024%2C1289&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/clouds-over-a-valley.jpg?resize=397%2C500&amp;ssl=1 397w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-47346" class="wp-caption-text">Anthony Padilla – Clouds Over a Valley, 2021 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery</figcaption></figure>
<p>In the <a class="editor-rtfLink" href="https://dinnergallery.com/lush" target="_blank" rel="noopener">description of the exhibition</a> published by Dinner Gallery, Padilla’s stunning landscape scenes are described as “meditations” on life’s origins and the unknown. They serve as an escape from the hustle and bustle of urban life and, instead, encourage viewers to embrace calm and stillness.</p>
<figure id="attachment_47354" aria-describedby="caption-attachment-47354" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="47354" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/orange-hanging-fruit/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?fit=1200%2C1502&amp;ssl=1" data-orig-size="1200,1502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487835222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orange Hanging Fruit" data-image-description data-image-caption="&lt;p&gt;Anthony Padilla – Orange Hanging Fruit, 2020 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?fit=818%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47354 jetpack-lazy-image" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=980%2C1227&#038;ssl=1" alt width="980" height="1227" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=818%2C1024&amp;ssl=1 818w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=768%2C961&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=640%2C801&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=1024%2C1282&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=399%2C500&amp;ssl=1 399w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=980%2C1227&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47354" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/orange-hanging-fruit/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?fit=1200%2C1502&amp;ssl=1" data-orig-size="1200,1502" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487835222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Orange Hanging Fruit" data-image-description="" data-image-caption="&lt;p&gt;Anthony Padilla – Orange Hanging Fruit, 2020 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?fit=818%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47354" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=980%2C1227&#038;ssl=1" alt="" width="980" height="1227" srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=240%2C300&amp;ssl=1 240w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=818%2C1024&amp;ssl=1 818w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=768%2C961&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=640%2C801&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=1024%2C1282&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/orange-hanging-fruit.jpg?resize=399%2C500&amp;ssl=1 399w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-47354" class="wp-caption-text">Anthony Padilla – Orange Hanging Fruit, 2020 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery</figcaption></figure>
<figure id="attachment_47349" aria-describedby="caption-attachment-47349" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="47349" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/good-morning/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?fit=1200%2C1495&amp;ssl=1" data-orig-size="1200,1495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631971905&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Good Morning" data-image-description data-image-caption="&lt;p&gt;Anthony Padilla – Good Morning, 2021 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?fit=822%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47349 jetpack-lazy-image" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=980%2C1221&#038;ssl=1" alt width="980" height="1221" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=822%2C1024&amp;ssl=1 822w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=768%2C957&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=640%2C797&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=1024%2C1276&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=401%2C500&amp;ssl=1 401w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=980%2C1221&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47349" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/good-morning/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?fit=1200%2C1495&amp;ssl=1" data-orig-size="1200,1495" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1631971905&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Good Morning" data-image-description="" data-image-caption="&lt;p&gt;Anthony Padilla – Good Morning, 2021 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery&lt;/p&gt;
" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?fit=822%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47349" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=980%2C1221&#038;ssl=1" alt="" width="980" height="1221" srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=241%2C300&amp;ssl=1 241w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=822%2C1024&amp;ssl=1 822w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=768%2C957&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=640%2C797&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=1024%2C1276&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/good-morning.jpg?resize=401%2C500&amp;ssl=1 401w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-47349" class="wp-caption-text">Anthony Padilla – Good Morning, 2021 – Oil on canvas – 60 x 48 in (152.4 x 121.9 cm) – Courtesy of the artist and Dinner Gallery</figcaption></figure>
<p>&#8220;Lush&#8221; may be Anthony Padilla’s first solo exhibition with the gallery, but it is certainly not his first foray into the New York art scene. He currently lives in Brooklyn, NY, and is responsible for creating many murals throughout the city (as well as in his native state, Texas).</p>
<p>Padilla also received the <a class="editor-rtfLink" href="https://www.nyfa.org/awards-grants/city-artist-corps-grants/" target="_blank" rel="noopener">2021 City Artists Corps Grant</a> earlier this year. This $5,000 grant was offered to New York City-based artists who were disproportionately impacted by the <a href="https://thevalemagazine.com/tag/covid-19/" target="_blank" rel="noopener">COVID-19 pandemic</a> and was meant to help them sustain their work and engage the public during this difficult time.</p>
<p>Clearly, Padilla has made good use of the funds he received and will now have a chance to show the world what he’s been working on.</p>
<p>&#8220;Lush&#8221; will run from November 11, 2021, to January 15, 2022. The opening reception for the exhibition will take place on November 11 from 6 pm to 8 pm.</p>
<p>Those who want to learn more about Padilla and his work before attending the show can do so <a class="editor-rtfLink" href="https://www.artsy.net/artist/anthony-padilla#:~:text=Anthony%20Padilla%20(b.,living%20in%20Brooklyn%2C%20New%20York.&amp;text=While%20his%20paintings%20do%20not,wooded%20nooks%20with%20each%20brushstroke." target="_blank" rel="noopener">here</a>.</p>
<h3><strong>Interview With the Artist</strong></h3>
<figure id="attachment_47337" aria-describedby="caption-attachment-47337" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="47337" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/portrait/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?fit=1200%2C1600&amp;ssl=1" data-orig-size="1200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599998425&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016129032258065&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anthony Padilla portrait" data-image-description data-image-caption="&lt;p&gt;Anthony Padilla portrait – Courtesy of the artist&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47337 jetpack-lazy-image" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=980%2C1307&#038;ssl=1" alt width="980" height="1307" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=640%2C853&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=375%2C500&amp;ssl=1 375w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=980%2C1307&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="47337" data-permalink="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/portrait/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?fit=1200%2C1600&amp;ssl=1" data-orig-size="1200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1599998425&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016129032258065&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Anthony Padilla portrait" data-image-description="" data-image-caption="&lt;p&gt;Anthony Padilla portrait – Courtesy of the artist&lt;/p&gt;
" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="size-full wp-image-47337" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=980%2C1307&#038;ssl=1" alt="" width="980" height="1307" srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=640%2C853&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=1024%2C1365&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2021/11/anthony-padilla-portrait.jpg?resize=375%2C500&amp;ssl=1 375w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-47337" class="wp-caption-text">Anthony Padilla portrait – Courtesy of the artist</figcaption></figure>
<h3>With your latest art project, “Lush,” you turn your viewers’ attention to the jungle. What is the message you are trying to get across in this exhibition?</h3>
<p>I enjoy painting scenes from nature and especially the jungle because of the diversity and variety it offers. We must all acknowledge that we live in a very special place. As far as we know, our world is one of a kind, we should cherish our privilege to live in such a place, and I hope my paintings can honor our world appropriately.</p>
<h3>Have you ever experienced the jungle firsthand?</h3>
<p>I recently visited Costa Rica, and it was unbelievable, untethered beauty in every direction. It was an overwhelming experience. I hope to revisit Costa Rica as soon as I can. With my paintings, I’m trying to capture a glimpse of what I can recall from past experiences but what I’m not able to reproduce are the sounds, smells, and feelings from actually being there. I’d like to create a totally immersive show one day.</p>
<h3>What are the pros and cons of living in New York City as an artist?</h3>
<p>Living in NYC is a challenge all the time, but the pros definitely outweigh the cons. The art seen in New York is unmatched from anywhere else I’ve experienced. There always seems to be a gallery opening or show to visit, and the museums all have amazing exhibits or collections. Being able to surround yourself with a strong artistic community and having world-class work available to see in person at any moment is a precious commodity. Also, the number of talented artists here helps to push me to constantly create and challenge myself to never stop evolving my work. The cons in a city like NYC are definitely the prices to live and work here, the living spaces are small, and if you want to find a workspace, you’ll have to be ready to have an open mind. My first studio space was above a garbage truck cleaning station, but luckily my studio mate makes candles, so he kept the place smelling good. I’m not sure if this is a con, but because of the amount of talent in this city, it’s harder to stand out and make a name for yourself, but in my opinion, that’s helpful to carve out your own path.</p>
<h3>What parallels can somebody see between the jungle and the urban landscape of New York City?</h3>
<p>Orderly chaos is the best way I’d describe it. In New York, there seems to be a rhythm or flow to the city that I’d compare to a jazz album. The city is constantly moving and changing, which is something I really appreciate, it never gets stale, and I feel like I’m experiencing a new place every time I go out. I don’t know much about the jungle, but I see many comparisons from my limited experience. The jungle from afar looks like a constant, unchanging environment, but once you get closer, you see new trees sprouting, old trees dying, you can hear branches falling making way for new life to grow, and the sounds from the wildlife seem to never stop.</p>
<h3>You are a Dallas-born artist working in Brooklyn. How did your background influence your art?</h3>
<p>Texas isn’t exactly the jungle, but east Texas does have its fair share of forests and greenery. Growing up in east Texas, I was playing in the woods as often as I could. I’m pretty sure I got a rash from poison ivy for ten summers in a row. Living there, being around nature, and exploring the forests and woods left a lasting impression in my mind that will always have an influence on my work.</p>
<h3>You have created numerous public art murals around Texas and New York. What is your favorite so far?</h3>
<p>I like the most recent works I’ve made at <a href="https://www.4dwnproject.org" target="_blank" rel="noopener">4DWN</a> in Dallas. It’s a nonprofit skateboard park close to Fair Park. I’ve been able to create a few murals there already and have plans to keep adding on over the next year or so.</p>
<h3>Name an artist or everyday person who is your main reference.</h3>
<p>Georgia O&#8217;Keeffe and Tomás Sánchez.</p>
<h3>If you could describe the overall style of your work, what would that description be?</h3>
<p>Playful and precise.</p>
<h3>How could one describe Anthony Padilla as a person?</h3>
<p>Willing to accept a challenge.</p>
<h3>Where can we find you when you are not at your painting studio?</h3>
<p>I like to explore around the city either on foot, biking, or riding my skateboard. Checking out museums and galleries, as well as people watching at Washington Square Park, are definitely some of my favorite activities during my free time.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-47317" class="share-facebook sd-button share-icon no-text" href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-47317" class="share-twitter sd-button share-icon no-text" href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-47317" class="share-pinterest sd-button share-icon no-text" href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thevalemagazine.com/2021/11/10/lush-exhibition-dinner-gallery-ny/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://thevalemagazine.com/tag/art/" rel="tag">Art</a> <a href="https://thevalemagazine.com/tag/artist/" rel="tag">Artist</a> <a href="https://thevalemagazine.com/tag/awareness/" rel="tag">Awareness</a> <a href="https://thevalemagazine.com/tag/exhibition/" rel="tag">Exhibition</a> <a href="https://thevalemagazine.com/tag/interview/" rel="tag">Interview</a> <a href="https://thevalemagazine.com/tag/new-york/" rel="tag">New York</a> <a href="https://thevalemagazine.com/tag/usa/" rel="tag">USA</a></span>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/10/lush-exhibition-dinner-gallery-ny/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&#038;postid=47317&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.4-a.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bd49d7e14737fb7ee4b9a68378a02867505fcdcc#parent=https%3A%2F%2Fthevalemagazine.com%2F2021%2F11%2F10%2Flush-exhibition-dinner-gallery-ny%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</aside>

		</main><!-- #main -->
	</div><!-- #primary -->

		</div><!-- .container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a></a>
			
					</div><!-- .site-info
		--><div class="back-to-top-wrapper">
			<a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewBox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="Rectangle-2-+--">
			<rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect>
			<path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path>
		</g>
	</g>
</svg></a>
		</div><!--
		--><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-custom-footer-katerina" class="nav  nav--footer"><li id="menu-item-15273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15273"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com">Home</a></li>
<li id="menu-item-15274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15274"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/about/">About</a></li>
<li id="menu-item-15275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15275"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/contact/">Contact</a></li>
<li id="menu-item-15276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15276"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15286"><a target="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" rel="2020/08/blockbuster-oregon-exterior.jpg?fit=1200,800&amp;ssl=1" href="https://thevalemagazine.com/terms-conditions/">Terms</a></li>
</ul></nav>	</footer><!-- #colophon -->
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://thevalemagazine.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<button class="search-submit"><i class="fa fa-search"></i></button>
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
</div><!-- #page -->

<div class="mobile-header">
	<div class="mobile-header-wrapper">
		<button class="navigation__trigger  js-nav-trigger">
			<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
		</button>
		<button class="nav__item--search  search__trigger">
			<i class="fa fa-search"></i>
		</button>
	</div>
</div>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202145'></script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies.</br><div class="wt-cli-ccpa-element"> <span class="wt-cli-form-group wt-cli-custom-checkbox wt-cli-ccpa-checkbox"><input type="checkbox" id="wt-cli-ccpa-opt-out" class="wt-cli-ccpa-opt-out wt-cli-ccpa-opt-out-checkbox" ><label for="wt-cli-ccpa-opt-out" style="color:#333333;" >Do not sell my personal information</label></span>.</div></div><div class="cli-bar-btn_container"><a role='button' tabindex='0' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 10px 0px 5px;" >Settings</a><a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a></div></div></span></div><div id="cookie-law-info-again" style="display:none;" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
	  	<button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
	  	</button>
	  	<div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore"  aria-label="Show more" tabindex="0" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
							<div class="wt-cli-necessary-checkbox">
                        <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
                        <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
                    </div>
                    <span class="cli-necessary-caption">Always Enabled</span> 						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab">
								Non-necessary							</a>
							<div class="cli-switch">
                        <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary"  checked='checked' />
                        <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label>
                    </div>						</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="non-necessary">
								<div class="wt-cli-cookie-description">
									Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
	  	</div>
	  	<div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE & ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all-->		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thevalemagazine.com\/2021\/11\/10\/lush-exhibition-dinner-gallery-ny\/":47317};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/10/lush-exhibition-dinner-gallery-ny/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thevalemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-60f09901d55d3e74c943cc20f0cbe054' href='https://thevalemagazine.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script type='text/javascript'  src='https://thevalemagazine.com/_static/??-eJyNjssKwjAQRX/INi1C1YX4KTImQ5uaedBMLf17s7AgqODqLuacuXfRygsbsjlNcx85uxFNwd/dNbJ3tzmm4HQQE35FTZHrMe8WrQqR5oDFyS4S9JiTQMDwAyHIwtP6dt26bUAqjIL5wUHOaJ8//zIemMRHW/+jCb7u9EJUrGpCTdvaC53bru2a4+nQ7J/N+3QP'></script>
<script src='https://thevalemagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.min.js?ver=1636476718' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://thevalemagazine.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.min.js?ver=1636476718' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://thevalemagazine.com/wp-includes/js/wp-embed.min.js?m=1609946964'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='remote_sdk-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/thevalemagazine.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php","nonce":"b5310a425c","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thevalemagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthevalemagazine.com%2F2021%2F11%2F10%2Flush-exhibition-dinner-gallery-ny%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://thevalemagazine.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?m=1632857694'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://thevalemagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.4-a.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=47317&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bd49d7e14737fb7ee4b9a68378a02867505fcdcc#parent=https%3A%2F%2Fthevalemagazine.com%2F2021%2F11%2F10%2Flush-exhibition-dinner-gallery-ny%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=47317&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.4-a.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bd49d7e14737fb7ee4b9a68378a02867505fcdcc#parent=https%3A%2F%2Fthevalemagazine.com%2F2021%2F11%2F10%2Flush-exhibition-dinner-gallery-ny%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202145.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4-a.3',blog:'140911586',post:'47317',tz:'-6',srv:'thevalemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '140911586', '47317' ]);
</script>

</body>
</html>