<!DOCTYPE html> <html lang="en-US"> <head>
<meta charset="UTF-8">  <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"> <link rel="pingback" href="https://thevalemagazine.com/xmlrpc.php"> <title>Guadalupe Maravilla Exposes the Trauma of Border Crossing | The Vale Magazine</title> <!-- Jetpack Site Verification Tags --> <!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ --> <meta name="description" content="&quot;Disease Thrower&quot; is a newly commissioned performance piece by multimedia artist and 2019 Guggenheim Foundation Fellow Guadalupe Maravilla."/> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="Guadalupe Maravilla Exposes the Trauma of Border Crossing | The Vale Magazine" /> <meta property="og:description" content="&quot;Disease Thrower&quot; is a newly commissioned performance piece by multimedia artist and 2019 Guggenheim Foundation Fellow Guadalupe Maravilla." /> <meta property="og:url" content="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/" /> <meta property="og:site_name" content="The Vale Magazine" /> <meta property="article:publisher" content="https://www.facebook.com/thevalemagazine/" /> <meta property="article:tag" content="Art" /> <meta property="article:tag" content="Artist" /> <meta property="article:tag" content="Awareness" /> <meta property="article:tag" content="Exhibition" /> <meta property="article:tag" content="Immigrants" /> <meta property="article:tag" content="New York" /> <meta property="article:tag" content="USA" /> <meta property="article:section" content="Culture" /> <meta property="article:published_time" content="2020-03-11T16:43:11+00:00" /> <meta property="article:modified_time" content="2020-03-11T17:46:32+00:00" /> <meta property="og:updated_time" content="2020-03-11T17:46:32+00:00" /> <meta property="og:image" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1200%2C801&#038;ssl=1" /> <meta property="og:image:secure_url" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1200%2C801&#038;ssl=1" /> <meta property="og:image:width" content="1200" /> <meta property="og:image:height" content="801" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:description" content="&quot;Disease Thrower&quot; is a newly commissioned performance piece by multimedia artist and 2019 Guggenheim Foundation Fellow Guadalupe Maravilla." /> <meta name="twitter:title" content="Guadalupe Maravilla Exposes the Trauma of Border Crossing | The Vale Magazine" /> <meta name="twitter:site" content="@thevalemagazine" /> <meta name="twitter:image" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1200%2C801&#038;ssl=1" /> <meta name="twitter:creator" content="@thevalemagazine" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://thevalemagazine.com/#website","url":"https://thevalemagazine.com/","name":"The Vale Magazine","inLanguage":"en-US","description":"Website about Travel, Arts &amp; Culture","publisher":{"@id":"https://thevalemagazine.com/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://thevalemagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1200%2C801&ssl=1","width":1200,"height":801,"caption":"Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami"},{"@type":"WebPage","@id":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#webpage","url":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/","name":"Guadalupe Maravilla Exposes the Trauma of Border Crossing | The Vale Magazine","isPartOf":{"@id":"https://thevalemagazine.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#primaryimage"},"datePublished":"2020-03-11T16:43:11+00:00","dateModified":"2020-03-11T17:46:32+00:00","description":"\"Disease Thrower\" is a newly commissioned performance piece by multimedia artist and 2019 Guggenheim Foundation Fellow Guadalupe Maravilla."},{"@type":"Article","@id":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#article","isPartOf":{"@id":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#webpage"},"author":{"@id":"https://thevalemagazine.com/#/schema/person/8134e9273b2990dc540f28afc5f80347"},"headline":"Guadalupe Maravilla Exposes the Trauma of Border Crossing","datePublished":"2020-03-11T16:43:11+00:00","dateModified":"2020-03-11T17:46:32+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#webpage"},"publisher":{"@id":"https://thevalemagazine.com/#/schema/person/"},"image":{"@id":"https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#primaryimage"},"keywords":"Art,Artist,Awareness,Exhibition,Immigrants,New York,USA","articleSection":"Culture","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://thevalemagazine.com/#/schema/person/8134e9273b2990dc540f28afc5f80347","name":"Katerina Papathanasiou","image":{"@type":"ImageObject","@id":"https://thevalemagazine.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/13dab7130f09bfe748d2ef7de0e6e047?s=96&d=identicon&r=g","caption":"Katerina Papathanasiou"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --> <link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Feed" href="https://thevalemagazine.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Comments Feed" href="https://thevalemagazine.com/comments/feed/" /> <link rel='dns-prefetch' href='//c0.wp.com'> <link rel='dns-prefetch' href='//fonts.googleapis.com'> <link rel='dns-prefetch' href='//pagead2.googlesyndication.com'> <link rel='dns-prefetch' href='//i2.wp.com'> <link rel='dns-prefetch' href='//i0.wp.com'> <link rel='dns-prefetch' href='//jetpack.wordpress.com'> <link rel='dns-prefetch' href='//secure.gravatar.com'> <link rel='dns-prefetch' href='//cdn.onesignal.com'> <link rel='dns-prefetch' href='//stats.wp.com'><link rel="alternate" type="application/rss+xml" title="The Vale Magazine &raquo; Guadalupe Maravilla Exposes the Trauma of Border Crossing Comments Feed" href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/feed/" /> <!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ --> <script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-118744173-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-118744173-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script> <!-- / Google Analytics by ExactMetrics --> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thevalemagazine.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css"> img.wp-smiley, img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important; } </style> <link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <link rel='stylesheet' id='cookie-law-info-css' href='https://thevalemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' /> <link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://thevalemagazine.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' /> <link rel='stylesheet' id='patch-font-awesome-style-css' href='https://thevalemagazine.com/wp-content/themes/patch/assets/css/font-awesome.css' type='text/css' media='all' /> <link rel='stylesheet' id='patch-style-css' href='https://thevalemagazine.com/wp-content/themes/patch/style.css' type='text/css' media='all' /> <link rel='stylesheet' id='patch-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400%2C300%2C500italic%2C400italic%2C300italic%7COswald%3A300%2C400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' /> <link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.3.2' type='text/css' media='all' /> <link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /> <link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thevalemagazine.com","hash_tracking":"false"};
/* ]]> */
</script> <script type='text/javascript' src='https://thevalemagazine.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thevalemagazine.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script> <link rel='https://api.w.org/' href='https://thevalemagazine.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thevalemagazine.com/xmlrpc.php?rsd" /> <link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thevalemagazine.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://wp.me/p9xfxw-7BS' /> <link rel="alternate" type="application/json+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2020%2F03%2F11%2Fguadalupe-maravilla-disease-thrower-knockdown-center%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://thevalemagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthevalemagazine.com%2F2020%2F03%2F11%2Fguadalupe-maravilla-disease-thrower-knockdown-center%2F&#038;format=xml" /> <link rel='dns-prefetch' href='//i0.wp.com'/> <link rel='dns-prefetch' href='//i1.wp.com'/> <link rel='dns-prefetch' href='//i2.wp.com'/> <link rel='dns-prefetch' href='//c0.wp.com'/> <link rel='dns-prefetch' href='//jetpack.wordpress.com'/> <link rel='dns-prefetch' href='//s0.wp.com'/> <link rel='dns-prefetch' href='//s1.wp.com'/> <link rel='dns-prefetch' href='//s2.wp.com'/> <link rel='dns-prefetch' href='//public-api.wordpress.com'/> <link rel='dns-prefetch' href='//0.gravatar.com'/> <link rel='dns-prefetch' href='//1.gravatar.com'/> <link rel='dns-prefetch' href='//2.gravatar.com'/> <link rel='dns-prefetch' href='//widgets.wp.com'/> <style type='text/css'>img#wpstats{display:none}</style> <meta name="onesignal" content="wordpress-plugin"/> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thevalemagazine.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '1b359c48-3009-4f0b-ae6b-cb06f2790b55';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thevalemagazine.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <!-- Site Logo: hide header text --> <style type="text/css"> .site-title, .site-description-text { position: absolute; clip: rect(1px, 1px, 1px, 1px); } </style> <style type="text/css"> /* If html does not have either class, do not show lazy loaded images. */ html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image { display: none; } </style> <script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script> <link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /> <link rel="icon" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /> <link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=180%2C180&#038;ssl=1" /> <meta name="msapplication-TileImage" content="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2018/02/vale-magazine.jpg?fit=270%2C270&#038;ssl=1" /> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://thevalemagazine.com/?custom-css=ec533efce2" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-6282526966142435", enable_page_level_ads: true }); </script> <meta name="google-site-verification" content="DPs7I9O9dURREpg_Lrp9cp8-QTC4IQU5w0mllnAnUq4" /> <script data-dont-merge="">(function(){function iv(a){if(typeof a.getBoundingClientRect!=='function'){return false}var b=a.getBoundingClientRect();return(b.bottom+50>=0&&b.right+50>=0&&b.top-50<=(window.innerHeight||document.documentElement.clientHeight)&&b.left-50<=(window.innerWidth||document.documentElement.clientWidth))}function ll(){var a=document.querySelectorAll('[data-swift-image-lazyload]');for(var i in a){if(iv(a[i])){a[i].onload=function(){window.dispatchEvent(new Event('resize'));};a[i].setAttribute('src',(typeof a[i].dataset.src != 'undefined' ? a[i].dataset.src : a[i].src));a[i].setAttribute('srcset',a[i].dataset.srcset);a[i].setAttribute('style',a[i].dataset.style);a[i].removeAttribute('data-swift-image-lazyload')}}requestAnimationFrame(ll)}requestAnimationFrame(ll)})();</script></head> <body class="post-template-default single single-post postid-29256 single-format-standard has-site-logo"> <div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a> <div id="content" class="site-content"> <div class="container"> <header id="masthead" class="site-header" role="banner"> <div class="site-branding"> <a href="https://thevalemagazine.com/" class="site-logo-link" rel="home" itemprop="url"><img width="540" height="500" src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1" class="site-logo attachment-patch-site-logo jetpack-lazy-image" alt="The Vale Magazine Logo" data-size="patch-site-logo" itemprop="logo" data-attachment-id="15467" data-permalink="https://thevalemagazine.com/the-vale-magazine-logo/" data-orig-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=1179%2C1091&amp;ssl=1" data-orig-size="1179,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Vale Magazine Logo" data-image-description="" data-medium-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=300%2C278&amp;ssl=1" data-large-file="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=980%2C907&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?w=1179&amp;ssl=1 1179w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=300%2C278&amp;ssl=1 300w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=768%2C711&amp;ssl=1 768w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=1024%2C948&amp;ssl=1 1024w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=640%2C592&amp;ssl=1 640w, https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?resize=540%2C500&amp;ssl=1 540w" data-lazy-sizes="(max-width: 540px) 100vw, 540px" data-lazy-src="https://i2.wp.com/thevalemagazine.com/wp-content/uploads/2019/01/The-Vale-Magazine-Logo.png?fit=540%2C500&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="site-title"> <a href="https://thevalemagazine.com/" rel="home"> The Vale Magazine </a> </div> <div class="site-description"> <span class="site-description-text">Website about Travel, Arts &amp; Culture</span> </div> </div><!-- .site-branding --> <nav id="site-navigation" class="main-navigation" role="navigation"> <ul id="menu-menu" class="nav nav--main"><li id="menu-item-1797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1797"><a href="https://thevalemagazine.wordpress.com">Home</a></li> <li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="https://thevalemagazine.com/category/travel/">Travel</a></li> <li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1805"><a href="https://thevalemagazine.com/category/culture/">Culture</a></li> <li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a href="https://thevalemagazine.com/category/life/">Life</a></li> <li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://thevalemagazine.com/about/">About</a></li> <li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://thevalemagazine.com/contact/">Contact</a></li> </ul><ul id="menu-social-media" class="nav nav--social"><li id="menu-item-314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314"><a href="https://www.facebook.com/The-Vale-Magazine-420124051739833/">Facebook</a></li> <li id="menu-item-311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311"><a href="https://twitter.com/thevalemagazine">Twitter</a></li> <li id="menu-item-308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308"><a href="https://www.instagram.com/thevalemagazine/?hl=en">Instagram</a></li> <li id="menu-item-15281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15281"><a href="https://www.pinterest.com/thevalemagazine/pins/">Pinterest</a></li> <li id="menu-item-15282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15282"><a href="https://mix.com/thevalemagazine/collections">Mix</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom"><a href="#search">Search</a></li></ul> </nav><!-- #site-navigation --> </header><!-- #masthead --> <div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-29256" class="post-29256 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-art tag-artist tag-awareness tag-exhibition tag-immigrants tag-new-york tag-usa entry-image--landscape"> <header class="entry-header"> <div class="entry-meta"> <span class="cat-links"><a href="https://thevalemagazine.com/category/culture/" rel="category tag">Culture</a></span> <div class="clearfix"> <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thevalemagazine.com/author/thevalemagazine/">Katerina Papathanasiou</a></span></span><span class="posted-on"><a href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/" rel="bookmark"><time class="entry-date published" datetime="2020-03-11T11:43:11-05:00">March 11, 2020<span class="entry-time">11:43 am</span></time><time class="updated" hidden datetime="2020-03-11T12:46:32-05:00">March 11, 2020</time></a></span> </div> </div><!-- .entry-meta --> <h1 class="entry-title">Guadalupe Maravilla Exposes the Trauma of Border Crossing</h1> </header><!-- .entry-header --> <div class="entry-featured entry-thumbnail"> <img width="1024" height="684" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1024%2C684&amp;ssl=1" class="attachment-patch-single-image size-patch-single-image wp-post-image jetpack-lazy-image" alt="Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami" data-attachment-id="29276" data-permalink="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/coyote/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photo: Chris Carter.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami. Photo: Chris Carter.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Photography \u00a9 Chris Carter, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COYOTE" data-image-description="&lt;p&gt;Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami&lt;/p&gt;" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=980%2C655&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=749%2C500&amp;ssl=1 749w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1024%2C684&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </div> <div class="entry-content"> <figure id="attachment_29276" aria-describedby="caption-attachment-29276" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="29276" data-permalink="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/coyote/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photo: Chris Carter.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami. Photo: Chris Carter.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Photography \u00a9 Chris Carter, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COYOTE" data-image-description="&lt;p&gt;Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami&lt;/p&gt;" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=980%2C655&amp;ssl=1" class="alignnone size-full wp-image-29276 jetpack-lazy-image" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=980%2C654&#038;ssl=1" alt="Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami" width="980" height="654" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=749%2C500&amp;ssl=1 749w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=980%2C654&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="29276" data-permalink="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/coyote/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=1200%2C801&amp;ssl=1" data-orig-size="1200,801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Photo: Chris Carter.&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami. Photo: Chris Carter.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Photography \u00a9 Chris Carter, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="COYOTE" data-image-description="&lt;p&gt;Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami&lt;/p&gt;" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?fit=980%2C655&amp;ssl=1" class="alignnone size-full wp-image-29276" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=980%2C654&#038;ssl=1" alt="Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami" width="980" height="654" srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/coyote.jpg?resize=749%2C500&amp;ssl=1 749w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-29276" class="wp-caption-text">Guadalupe Maravilla, Los Purifiers, 2019, performance at ICA Miami – Photo: Chris Carter</figcaption></figure> <p><a href="https://knockdown.center/" target="_blank" rel="noopener noreferrer">Knockdown Center</a> is an immersive gallery and contemporary performance space in <strong>Maspeth</strong>, <strong>Queens</strong>, known for showcasing innovative and challenging formats of art and visual media. The building itself, named for the Knock-Down door frame that was invented at the site in 1956, has witnessed a tremendous degree of transformation in its more than 100 years of functional existence. So, too, has the audience of revelers who wander the expansive halls, emerging renewed and recharged as a result of any one of the transfixing exhibits that take place.</p> <p>One such exhibit that remains aligned with Knockdown&#8217;s principled credo while simultaneously showcasing a completely fresh and transformative way of thinking is <a href="https://knockdown.center/event/guadalupe-maravilla-disease-thrower/" target="_blank" rel="noopener noreferrer">Disease Thrower</a>, a newly commissioned performance piece by multimedia artist and 2019 Guggenheim Foundation Fellow <a href="https://www.guadalupemaravilla.com/" target="_blank" rel="noopener noreferrer">Guadalupe Maravilla</a>.</p> <figure id="attachment_29285" aria-describedby="caption-attachment-29285" style="width: 1200px" class="wp-caption aligncenter"><img data-attachment-id="29285" data-permalink="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/maravilla-performance-at-whitney-museum_photo-credit-filip_wolak-copy/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;FILIP WOLAK&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maravilla Performance Whitney Museum" data-image-description="&lt;p&gt;Guadalupe Maravilla Performance at Whitney Museum&lt;/p&gt;" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?fit=980%2C654&amp;ssl=1" class="alignnone size-full wp-image-29285 jetpack-lazy-image" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=980%2C653&#038;ssl=1" alt="Guadalupe Maravilla Performance at Whitney Museum" width="980" height="653" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=750%2C500&amp;ssl=1 750w" data-lazy-sizes="(max-width: 980px) 100vw, 980px" data-lazy-src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=980%2C653&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="29285" data-permalink="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/maravilla-performance-at-whitney-museum_photo-credit-filip_wolak-copy/" data-orig-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;FILIP WOLAK&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maravilla Performance Whitney Museum" data-image-description="&lt;p&gt;Guadalupe Maravilla Performance at Whitney Museum&lt;/p&gt;" data-medium-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?fit=980%2C654&amp;ssl=1" class="alignnone size-full wp-image-29285" src="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=980%2C653&#038;ssl=1" alt="Guadalupe Maravilla Performance at Whitney Museum" width="980" height="653" srcset="https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=640%2C427&amp;ssl=1 640w, https://i0.wp.com/thevalemagazine.com/wp-content/uploads/2020/03/maravilla-performance-whitney-museum.jpg?resize=750%2C500&amp;ssl=1 750w" sizes="(max-width: 980px) 100vw, 980px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-29285" class="wp-caption-text">Guadalupe Maravilla Performance at Whitney Museum – Photo: Filip Wolak</figcaption></figure> <p>Billed as a work that &#8220;lives between an immersive mini-opera and an invented healing ritual,&#8221; Disease Thrower spans <strong>performance</strong>, <strong>sculpture</strong> and <strong>visual art</strong>, in an attempt to convey the artist&#8217;s enthralling account of being an <strong>unaccompanied</strong> <strong>child immigrant</strong> seeking escape from his native El Salvador into the fractured and foreboding arms of the United States, transposed, wrenchingly, against his subsequent intestinal cancer diagnosis. The work is powerful, prescient, and now more than ever, wholly relevant.</p> <p>Maravilla&#8217;s work, which has been collected by the Institute of Contemporary Art Miami, MoMA and the Whitney Museum of American Art, always manages to incorporate flourishes of his pre-colonial Central American ancestry by way of various multimedia disciplines, including video, drawings, and performance (both fictional and autobiographical accounts). Disease Thrower, in particular, shines a spotlight on the internalized effects experienced by so many <a href="https://thevalemagazine.com/tag/immigrants/" target="_blank" rel="noopener noreferrer">immigrants</a> who share the artist&#8217;s menacing and treacherous journey – a journey in which salvation is never promised.</p> <p><strong>Info<br /> </strong>Guadalupe Maravilla: Disease Thrower<br /> Knockdown Center, 52-19 Flushing Ave, Queens, NY 11378<br /> Saturday, March 14, 2020, 6:00 pm EDT</p> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29256" class="share-facebook sd-button share-icon no-text" href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29256" class="share-twitter sd-button share-icon no-text" href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29256" class="share-pinterest sd-button share-icon no-text" href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://thevalemagazine.com/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div id='jp-relatedposts' class='jp-relatedposts' > </div> </div><!-- .entry-content --> <footer class="entry-footer"> <span class="screen-reader-text">Tagged with: </span><span class="tags-links"><a href="https://thevalemagazine.com/tag/art/" rel="tag">Art</a> <a href="https://thevalemagazine.com/tag/artist/" rel="tag">Artist</a> <a href="https://thevalemagazine.com/tag/awareness/" rel="tag">Awareness</a> <a href="https://thevalemagazine.com/tag/exhibition/" rel="tag">Exhibition</a> <a href="https://thevalemagazine.com/tag/immigrants/" rel="tag">Immigrants</a> <a href="https://thevalemagazine.com/tag/new-york/" rel="tag">New York</a> <a href="https://thevalemagazine.com/tag/usa/" rel="tag">USA</a></span> </footer><!-- .entry-footer --> </article><!-- #post-## --> <aside> <div id="comments" class="comments-area no-comments"> <div class="comments-area-title"> <h2 class="comments-title"><span class="comment-number comment-number--dark no-comments">i</span>There are no comments</h2> <a class="comments_add-comment" href="#reply-title">Add yours</a> </div> </div> <!-- #comments .comments-area --> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&#038;postid=29256&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f738ccc2494fe1786069d0c0c2153673a2fe7428#parent=https%3A%2F%2Fthevalemagazine.com%2F2020%2F03%2F11%2Fguadalupe-maravilla-disease-thrower-knockdown-center%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script> <!--<![endif]--> </form> </div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /> </aside> </main><!-- #main --> </div><!-- #primary --> </div><!-- .container --> </div><!-- #content --> <footer id="colophon" class="site-footer" role="contentinfo"> <div class="site-info"> <a></a> </div><!-- .site-info --><div class="back-to-top-wrapper"> <a href="#top" class="back-to-top-button"><svg width="10px" height="19px" viewbox="0 0 10 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <defs></defs> <g id="Page-1" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Rectangle-2-+--"> <rect id="bar" fill="#ffde00" x="0" y="0" width="10" height="3"></rect> <path d="M5,5.953125 L9,12 L1,12 L5,5.953125 Z M4,12 L6,12 L6,19 L4,19 L4,12 Z" id="arrow" fill="#FFFFFF"></path> </g> </g> </svg></a> </div><!-- --><nav class="footer-menu"><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-custom-footer-katerina" class="nav nav--footer"><li id="menu-item-15273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15273"><a href="https://thevalemagazine.com">Home</a></li> <li id="menu-item-15274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15274"><a href="https://thevalemagazine.com/about/">About</a></li> <li id="menu-item-15275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15275"><a href="https://thevalemagazine.com/contact/">Contact</a></li> <li id="menu-item-15276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-15276"><a href="https://thevalemagazine.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-15286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15286"><a href="https://thevalemagazine.com/terms-conditions/">Terms</a></li> </ul></nav> </footer><!-- #colophon --> <div class="overlay--search"> <div class="overlay__wrapper"> <form role="search" method="get" class="search-form" action="https://thevalemagazine.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </label> <button class="search-submit"><i class="fa fa-search"></i></button> </form> <p>Begin typing your search above and press return to search. Press Esc to cancel.</p> </div> <b class="overlay__close"></b> </div> </div><!-- #page --> <div class="mobile-header"> <div class="mobile-header-wrapper"> <button class="navigation__trigger js-nav-trigger"> <i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span> </button> <button class="nav__item--search search__trigger"> <i class="fa fa-search"></i> </button> </div> </div> <!-- --> <div id="cookie-law-info-bar"><span>This site uses cookies to give you the best possible experience. To read more about our cookie policy <a href='https://thevalemagazine.com/privacy-policy/' id="CONSTANT_OPEN_URL" target="_blank" class="cli-plugin-main-link" style="display:inline-block;" >click here</a> <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">ACCEPT</a> </span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewbox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div> </div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a> </div> </div> <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" > Necessary </a> <span class="cli-necessary-caption">Always Enabled</span> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p> </div> </div> </div> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab" > Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label> </div> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div> <div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#f9d936","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":true,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script> <div style="display:none"> </div> <script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thevalemagazine.com\/2020\/03\/11\/guadalupe-maravilla-disease-thrower-knockdown-center\/":29256};
	</script> <div id="sharing_email" style="display: none;"> <form action="/2020/03/11/guadalupe-maravilla-disease-thrower-knockdown-center/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://thevalemagazine.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses! </div> <div class="errors errors-2" style="display: none;"> Email check failed, please try again </div> <div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email. </div> </form> </div> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/imagesloaded.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/masonry.min.js'></script> <script type='text/javascript' src='https://thevalemagazine.com/wp-content/themes/patch/assets/js/imagesloaded.js'></script> <script type='text/javascript' src='https://thevalemagazine.com/wp-content/themes/patch/assets/js/velocity.js'></script> <script type='text/javascript' src='https://thevalemagazine.com/wp-content/themes/patch/assets/js/main.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/likes/queuehandler.js'></script> <script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/spin.min.js'></script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.spin.min.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thevalemagazine.com\/wp-admin\/admin-ajax.php","nonce":"04963f3899","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thevalemagazine.com\/wp-login.php?redirect_to=https%3A%2F%2Fthevalemagazine.com%2F2020%2F03%2F11%2Fguadalupe-maravilla-disease-thrower-knockdown-center%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/carousel/jetpack-carousel.min.js'></script> <script async="async" type='text/javascript' src='https://thevalemagazine.com/wp-content/plugins/akismet/_inc/form.js'></script> <script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script> <!--[if IE]> <script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script> <![endif]--> <script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=29256&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f738ccc2494fe1786069d0c0c2153673a2fe7428#parent=https%3A%2F%2Fthevalemagazine.com%2F2020%2F03%2F11%2Fguadalupe-maravilla-disease-thrower-knockdown-center%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140911586&postid=29256&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f738ccc2494fe1786069d0c0c2153673a2fe7428#parent=https%3A%2F%2Fthevalemagazine.com%2F2020%2F03%2F11%2Fguadalupe-maravilla-disease-thrower-knockdown-center%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script> <script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script> <script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'140911586',post:'29256',tz:'-5',srv:'thevalemagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '140911586', '29256' ]);
</script>  <!--Cached with Swift Performance Lite-->
</body> </html>